1. About
  2. Features
  3. Explore

I just noticed, and I KNOW it was not a problem before. But recently the fan that blows over the nozzle has been acting funny. I have it set to start blowing after 3 layers, and then turn on at 100%. I decided to watch so I can give more information and what I found...

After 3 layers, it does seem to start, very slow, barely moves. After a little bit it stops moving all together. After a short amount of time (I was elsewhere for a min) it got really warm. So I think it is putting current through the fan. I gave it a small turn and it started to speed up like it should have. And this is every time.

Do I need to replace the fan or something else wrong with this? What kind of fan do I replace this with?

1 Answer 1

It is impossible to say with certainty without a tester, but my educated guess is that some of the induction coils in the motor are broken.

Electrical motors that need to spin in a defined direction have multiple sets of coils (thing "magnets"), so that at any given moment the rotor will be pulled (more strongly) in one direction than the opposite one, thus determining the direction the motor will spin.

From the description of your symptoms, it seems that one or more of these coils have broken, and now the fan can stall in one specific point, as it misses the "pulling" force that should move the motor past that point.

If you spin the fan manually, the momentum of the fan will allow the blades to move past that static equilibrium point and reach the next position where the working set(s) of coils will begin to pull it again.

While theoretically it is possible to open the motor, do some testing and fixing this, to all practical effects is much more effective to just replace the part (which is a regular fan for computer CPUs).

I don't own an Anet A6, but from a quick googling it seems the correct one would be a 40mm one rated for 5v (albeit I found a link suggesting a 12v instead). My suggestion is to simply look at the specifications of the fan you have now. The specifications are normally on a sticker at the very centre of it (the side with the sticker may be facing the extruder, so you may need to unscrew the fan first).