1. About
  2. Features
  3. Explore

I had a problem with my nozzle on my homemade printer. The problem was that the nozzle with a 0.4mm diameter wasn't putting out any plastic. I replaced the nozzle with a 0.2mm one and now the bottom of my model is looking like this: waves I tried to change flow,temperatures and speed. But nothing helped it keeps making this waves. At the old 0.4mm nozzle there everything was ok.

1 Answer 1

Without more detail is difficult to say with certainty what the root cause of the problem is, but it looks like too much material is being deposited on the bed.

A few things to try/check:

  • Make sure the nozzle is not leaking. If it is, you should see fused plastic coming out from the seal nozzle/hot-end and/or hot-end/heat break and trickling down. This is often the case when the nozzle hasn't been tightened enough, or it has been changed with the hot-end being cold, or if the internal PTFE tube has been dislodged upwards (does not apply to all-metal hot-ends).
  • Make sure you changed the appropriate setting for the nozzle diameter. This is not "flow" it is a separate setting. If you haven't, your printer is now extruding ~4 times as much filament as it ought.
  • Recalibrate your nozzle height. This should be done at each nozzle change, as each nozzle is slightly different from the other, and it is possible your new nozzle now sits too close to the bed.

EDIT: also, the picture is too low-res to be sure, but looking at the skirt, it looks like the extruded plastic comes out in blobs. If it is not due to leakage, then I would suggest to also check that the filament is not slipping through the gears of the extruder. If you have access to a suitable thermometer, you could also check that the hot-end temperature is stable at the level it should.

Final thought: have you ever succeeded printing with that filament spool? It is unlikely, but it may be for example a defective one, or a mis-labelled one (so your printing temperature may be wrong).