1. About
  2. Features
  3. Explore

Have a Monoprice Maker Select v2 and have recently changed to an Anycubic Ultrabase glass plate. In Cura, the model I am printing is in the middle, as shown here:

enter image description here

but the printer puts it around 2/3 of the way up in the Y dimension:

enter image description here

Edit: I now believe the platform screws were too far down at one point, so that the platform could not move all the way forward, somehow making the printer think the platform is further back than it actually is. The original and the new platforms are the same size, 22x22 cm.

(When I run the Cura "bed levelling wizard", the stops are a bit from the edge at the front, and off the platform at the back, consistent with the theory in the previous paragraph.)

Edit: have now dis-attached the Y-axis belt and moved it back and forth with no improvement. Also, the platform screws hit a couple of bolts at the back, which prevent it from moving all the way back (ie the extruder head forward), which seems to be the reason it is not getting to the front of the platform. I think I will have to increase the Z position first.

enter image description here

In the above picture, the platform is much higher than the origin position. This is the `back left' corner. If I lower the platform to the nozzle origin, it cannot move all the way back (ie nozzle cannot reach front). The screws came with the plate (and are different from the ones I had before). With the platform at the height shown in the picture, it moves freely all the way.

So the question now is: how do I change the Z-axis "origin" position? Have tried to manually adjust and then select "set origin" on the printer menu, but it did not have any noticable effect. When selecting "home" it goes back to the old position.

1 Answer 1

I sawed off about 2mm from the screw in the photo in the question, so now it works as before.

If somebody has a more cerebral solution I will gladly `accept' it.